Vaillant combiketel VCW 242 (1990) slaat niet aan

Hallo CV-boy, Ik heb al enige tijd allerlei vragen en antwoorden bestudeerd op de askanowner site. Hierdoor heb ik ooit al de warmtewisselaar en de lekkage langs de stift opgelost. Maar nu wil de ketel niet meer opstarten. De pomp werkt wel, maar de ventilator niet. Druk ia 1.5 bar, en microswitches worden aangestuurd. Na enig gerommel met de ketel (thermostaat aan, ketel aan en uit) en iets drukken aan de switches, dan kan het zijn dat de ketel spontaan weer normaal werkt. Dit kan zelfs een week goedgaan, om dan na bijvoorbeeld 1 minuut iets warm water te geven, en er opnieuw de brui aan geeft. Wat kan de oorzaak zijn? PS vroeger in 1992 is de drukwachter vervangen door de installateur (toen deed de ketel ook vreemd)

1 Answer

cv-boycv-boy22 Aug 2006
Na enig gerommel begint de ventilator dan ook weer te werken,en aan welke switches wordt gerommelt en gedrukt? Gaat het om een gewone VCW 242 of staat er ook nog SO 28 achter? Als de ventilator nu weer stil staat en er wordt warmte of warm water gevraagt meet dan met een universeelmeter of er ook 230v op staat. Wat je dan ook moet meten is de M2 schakelaar,hier moet dan 0v DC (gelijkspanning) gemeten worden anders is deze defect. Verder kan het nog liggen aan de ventilatorprint en de NTC voeler. Schakelaar M2 is rechts onderin de ketel te vinden,hier zie je de voorkeurklep zitten met een doorzichtig plastic kapje hier in bevindt zich de M2 schakelaar(de bovenste schakelaar), Genoeg oorzaken dus,laat het me nog even weten. Succes.
Reply
authorGerrit_R 21 Oct 2006
Nou, ik mag wel graag prutsen aan dingen die kapot zijn. De voldoening dat het dan weer werkt, daar gaat het om. Deze ketel ken ik nu wel op mijn duimpje. Ook nog nog namens 2 kinderen bedankt!
authorGerrit_R 21 Oct 2006
Nou vanochtend heb ik de regelunit vervangen. Niet de complete unit, want dan moest ik alle aansluitingen naar de instrumenten verwisselen, maar alleen de printplaten. Wel compleet, omdat toch niet alle prints hetzelfde typenummer hebben. De "oude" schakelprint heeft typeno 1302 9, terwijl de "nieuwe" nummer 1302 05 / 1302 07 heeft. Dit type zat ook in de VCW 240!! Ook de regelprint "oud" 2529 58, "nieuw" 2529 19 is niet hetzelfde! De ventilatorprint (1302 85 / 1303 04), en ontsteekprint (100 515) zijn wel identiek. Nu het goede nieuws. Het werkt. De hele dag gedoucht zonder problemen. Alleen weet ik nu niet welke print het probleem veroorzaakte. Bij deze nog hartelijk dank voor de geestelijke ondersteuning, en ik hoop dat de ketel het nog lang volhoud. Mvg, Gerrit
authorGerrit_R 16 Oct 2006
Dag CV-boy, Al een tijdje niet meer actief geweest. Probleem is nog steeds aanwezig. Nu heb ik vanavond een complete regelkast op de kop getikt. Deze wil ik zaterdag eens uitproberen. Dat wou ik even kwijt. Mvg, Gerrit
authorGerrit_R 3 Oct 2006
Nou, ik ben vanmiddag naar Warmteservice geweest(zit toevallig op loopafstand in Hengelo waar ik werk). Dit lijkt mij wel wat om met hun in zee te gaan (scheelt al met al bijna de helft t.o.v. de installateur). Zaterdag wil ik nog een ultieme poging doen om de oude ketel te repareren (het slechte contact zien te vinden). Ik trek alles nog eens los en ga de draden Ohms doormeten, en wat verdere testjes doen. De installateur waarvan ik een offerte gekregen heb, maakte mij er nog op attent dat het drukvat zo dicht mogelijk bij de ketel moet zitten. Ik heb de ketel op zolder, en het drukvat in de kelder. Is dit werkelijk noodzakelijk? Tenslotte: heb je nog een regelprint gevonden? Mvg Gerrit
authorGerrit_R 28 Sep 2006
Nou ik ben vanmiddag naar de plaatselijke dealer geweest. Zij dwepen met de Remeha Avanta De ketel heeft wel de prijs van Wartmeservice, maar het installeren kost goud. Wel willen ze voor EUR 150 de ketel controleren en goedkeuren, nadat jezelf de ketel via Warmeteservice heb gekocht, en geinstalleerd. Hoe zit het met garantie als je via Warmteservice een ketel koopt? Mijn vrouw kent nu ook de truc met de oude ketel, zodat ik nog rustig even rond kan kijken. Mvg Gerrit
authorGerrit_R 26 Sep 2006
Ik heb de regelprints nauwkeurig met elkaar vergeleken. De oude regelprint heeft nummer 1302 5 en eronder staat 1302 7 (het type ketel is VCW NL 240 E 25, jaar van levering 1987). Zie ook foto op bijlage. De regelprint uit mijn ketel heeft nummer 1302 9. Zie foto op bijlage. Er is ook geen aansluiting voor de ventilator print op de oude regelprint. Wel hebben ze dezelfde relais. Ik heb ook een foto van mijn testopstelling gestuurd. Nu hoef ik, als de ketel niet aanslaat, alleen nog maar de kap met toebehoren een paar mm naar boven te bewegen, en het relais schakelt, en de ketel slaat aan (en blijft ook branden totdat je stopt met douchen). Daarna kan het een aantal douchebeurten goedgaan. Alles wijst op een slecht contact irgendwo! De ontstekingsprint zit er ook erg scheef op, valt mij op (zie foto). Ik denk dat ik maar uitzie naar een andere ketel. Nog goede tips voor een nieuwe ketel?
authorGerrit_R 25 Sep 2006
De regelprint van de oude ketel lijkt mij niet hetzelfde. De oude ketel is een VCW 240 van 1987 zonder ventilator (dus open systeem) Of kan ik deze alsnog wel gebruiken? Mvg Gerrit
authorGerrit_R 25 Sep 2006
Ik heb de relais op de regelprint gevonden. Een relais van Gruner (en hij zit ervast op). Denk je niet dat dit de oorzaak is, en door iets te wiebelen toch schakelt? Ik heb de kap met toebehoren blijvend een stuk eruit gehaald (iets langere schroeven), maar dit helpt ook niet. Iets wiebelen en jahoor, hij brandt! Het zal toch wel een kabelbreuk zijn (dat wordt monnnikenwerk, om uit te zoeken welke kabel de dader is) Of heb je een idee welke kabel het meest waarschijnlijk is! Mvg Gerrit
authorGerrit_R 24 Sep 2006
Op welke printplaat zit het relais? De voorste,rechtopstaande print (schakelprint)? De bovenste print (ontsteekprint), heb ik compleet omgewisseld: helpt niets; storing blijft. of middelste (regelprint)? of onderste (ventilatorprint)? Als ik warmte vraag doet alleen de pomp. Haal ik de gehele kap van de regelunit met toebehoren naar mij toe, dan onsteekt de ketel onmiddellijk. Dit moet ik steeds vaker doen, om nog warm water te krijgen. Wat denkt jij wat de meest waarschijnlijke oorzaak is? Mvg Gerrit
authorGerrit_R 24 Sep 2006
Op welke printplaat zit het relais? De voorste,rechtopstaande print (schakelprint)? De bovenste print (ontsteekprint), heb ik compleet omgewisseld: helpt niets; storing blijft. of middelste (regelprint)? of onderste (ventilatorprint)? Als ik warmte vraag doet alleen de pomp. Haal ik de gehele kap van de regelunit met toebehoren naar mij toe, dan onsteekt de ketel onmiddellijk. Dit moet ik steeds vaker doen, om nog warm water te krijgen. Wat denkt jij wat de meest waarschijnlijke oorzaak is? Mvg Gerrit
authorGerrit_R 21 Sep 2006
Ik heb al een tijdje niet gereageerd. Het probleem is er nog steeds. Je had het over een relais die eventueel vervangen moet worden. Waar zit die precies? Ik heb een VCW240 ketel gekregen. Kan ik hier iets van gebruiken (de regelprint, ontstekingsprint?
authorGerrit_R 5 Sep 2006
Ik heb het geheel naar voren gehaald (Thermostaat draden + netstekker eraf). Ik neem dat je de stekkers op de printplaten bedoeld. Zie foto bijlage. Ik heb alle stekkers geprobeerd aan te drukken. Bij de onderste printplaat kon ik de stekker aan de linkerkant wel iets aanduwen (is dit de ventilator print?) Vanavond deed de ketel weer normaal. Maar even weer afwachten, of de ketel het blijft doen. Groetjes, Gerrit
authorGerrit_R 4 Sep 2006
Ik de regelunit open gemaakt, en kan het deksel met de 3 printplaten gedeeltelijk naar mij toe halen (er zitten veel draden aan vast. Ik zou niet weten waar ik moet beginnen. Ik hoef het geheel maar iets te bewegen en de ketel springt aan! Heb jij een idee, wat ik het beste kan doen? Mvg, Gerrit
authorGerrit_R 4 Sep 2006
Ik de regelunit open gemaakt, en kan het deksel met de 3 printplaten gedeeltelijk naar mij toe halen (er zitten veel draden aan vast. Ik zou niet weten waar ik moet beginnen. Ik hoef het geheel maar iets te bewegen en de ketel springt aan! Heb jij een idee, wat ik het beste kan doen? Mvg, Gerrit
authorGerrit_R 3 Sep 2006
De laatste week was het weer raak. Ook Zaterdag ochtend. Toen had ik mooi tijd om te kijken waar ik precies aan rommelde, zodat de ketel het weer deed( pomp loopt wel, switches worden bediend, en verder niets. Als ik de verwarming aanzet d.m.v. de thermostaat, wordt de microswitch M2 ingedrukt, en de spanning wordt dan 0 V Dc. Dus M2 is goed (ik moet hem soms wel iets aanduwen). Nu ben ik erachter wat er voor zorgt dat de de ketel spontaan weer aanslaat (het rommelen dus). Als ik het deksel van de besturingsunit losmaak (4 schroefjes losdraaien), en het deksel voorzichtig naar mij toehaal, slaat de ketel onmiddelijk aan. De oorzaak zit dus in de regelunit!! Als ik iets wiebel, dan slaat de ketel af, en dan weer aan. Het lijkt op een slecht contact! Kan ik alles uit de regelunit trekken, zonder dat ik iets kapot maak? Ik heb een bedradings schema van de Vaillant ketel.
authorGerrit_R 24 Aug 2006
Het type (het typeplaatje zit onder de vuurkamer) is een: VCW NL 242 E A25. Maar de ketel doet het nog steeds. Mvg Gerrit
authorGerrit_R 23 Aug 2006
Bij het gerommel had ik het gevoel dat bij het aandrukken van de M2 schakelaar (bij CV-thermostaat aan)de ketel weer begon te branden (en daarna deed warm water ook weer). Het betreft een VCW NL 242 E. Of het SO 28 is, weet ik niet. Waar kan ik dat zien?, en waar staat SO 28 voor? Ik heb een universeel meter gekocht, en in de neutraal stand meet ik 22V over de M2 schakelaar, maar op dit moment doet de ketel het weer. Waar zit de NTC voeler precies? Wordt vervolgt denk ik, en alvast bedankt