CV blijft in anti pendeling staan code 0A (Nefit ketel)

Ik heb alle standen ondertussen geprobeerd nu staat deze op stand 10. Bij een reset start de cv en gaat vervolgens naar de 90 graden. Het tapwater wordt verwarmd en vervolgens de installatie, waarna de temperatuur weer daalt naar 35 graden en daar blijft staan volgens UBA. dit blijft de cv elke 10 min. herhalen.

4 Answers

servicemonteur cvservicemonteur cv2 Jan 2009
draait het toestel ook af en toe op 2 streepjes,als dit het geval is kan je ook een druppende kraan hebben of tapsensor wijkt af
Reply
authorKetel binkie 5 Jan 2009
Beste servicemonteur, Nee dat is niet het geval. De cv installatie warmt de boiler en schakeld over naar de CV installatie code -H maar na 10 sec komt deze in ruststand 0A te staan ( niet als storingscode maar bedrijfs code. Als ik de driewegsklep( aansturing unit) ontkoppel zodat de cv alleen de radiatoren verwarmt werkt alles prima. Met de kamerthermostaat kan ik alle temperaturen regelen. (conclusie thermostaat en radiatoren werken goed) Als ik de boiler sensor ontkoppel krijg ik wel twee streepjes en de cv springt wel direct van de antipendeling af en begint te regelen. Ik heb geen last van een druppelende kraan. Het kan zijn dat de tapsensor afwijkt. Hoe test ik de tapsensor en hoe kan ik deze overrulen dat het lijkt alsof deze werkt om te zien of de installatie werkt? grt,
Henk61Henk612 Jan 2009
Haal eens een thermostaatknop van een thermostaatkraan af en kijk eens of de klacht dan over is.
Reply
cv-boycv-boy2 Jan 2009
Waar bestaat de installatie uit? zit hier ook vloerverwarming op en bestaat de gehele installatie uit thermostaatkranen zonder by-pass? Wat gebeurt er nu, gaat de ketel nu ook nog steeds in stand 0A staan nu de knop op stand 10 ingesteld staat? Succes.
Reply
authorKetel binkie 2 Jan 2009
Installatie bestaat uit het volgende Cv installatie staat op zolder met twee verdelers 1 op zolder en 1 op de begane grond. 3 radiatoren op zolder 5 op de 1ste verdieping 5 op de begane grond aangesloten met flexible leiding met thermostaat kranen zonder by-pass. geen vloerverwarming. ook op 10 geen resultaat. Ik heb het idee dat het ergens in de electroninca van de ketel zit.
ahemerahemer2 Jan 2009
Het kan ook aan de Moduline liggen. Neem de draden van 3 en 4 even los en verbindt 1 en 2 even door. Als de ketel nu wel blijft branden, ligt het aan de kamerthermostaat.
Reply
authorKetel binkie 2 Jan 2009
Dat idee heb ik ook. Installateur staat ingepland alleen duurt dit even. dank je voor je snelle response. fijn weekend.
authorKetel binkie 2 Jan 2009
Beste Ahemer, Deze test heb ik ook al geprobeerd maar resulteerde in het zelfde gedrag van de ketel. Ik heb het idee dat in de aansturing in de ketel iets niets goed zit.
Didn't find an answer?Ask your question